connection to online problem

ImageNeed any help? Do you have a problem? Ask us! We will help you!
Locked
ofer
Posts: 3
Joined: 10 May 2019, 15:52

connection to online problem

Post by ofer » 10 May 2019, 16:12

hi,
i am new here. so i created an account and wants to play online on EE 2 AOS.
i installed everything i need and run the game from the patch here.
when i go to multiplayer and press on online it just says that my use is not recognized, do i need to write myself somewhere?

thanks
Ofer


User avatar
Dr.MonaLisa
High Representative
Posts: 7519
Joined: 17 Jun 2010, 11:21
Location: Poland

Re: connection to online problem

Post by Dr.MonaLisa » 10 May 2019, 16:19

Hello.

Please tell me: Have you followed all steps from this orientation video?



You need to register the account before you're able to log in, the same way as it's done in the orientation video.

Please tell me if you're still unable to register/log in.
Best regards,
Dr.MonaLisa
Ministry of Game Affairs
Department of Control and Complains

ofer
Posts: 3
Joined: 10 May 2019, 15:52

Re: connection to online problem

Post by ofer » 11 May 2019, 09:48

Dr.MonaLisa wrote:
10 May 2019, 16:19
Hello.

Please tell me: Have you followed all steps from this orientation video?



You need to register the account before you're able to log in, the same way as it's done in the orientation video.

Please tell me if you're still unable to register/log in.
so i did make an account, do i need an original cd key of the game? because as much as i understand i can play with your patch without real cdkey...
so i tried as you show in video , it just says that there is no such user " Login failed. please make sure email ,nickname and password are correct" , can it happen because the ports are not opened? or its just a sign problem in your servers?
account mail : [hidden]
account name: ofer293
thanks
Ofer

Added after 7 minutes 15 seconds:
hi,
so i solved it by myself, the account needed to be created inside the EE2 the regular version!!!!
after i created it there, i can login to EE2 AOS version and login to online games too....

so first create the account on EE2 regular version (basic version) and then u can login the AOS version.

thanks
ofer

User avatar
Dr.MonaLisa
High Representative
Posts: 7519
Joined: 17 Jun 2010, 11:21
Location: Poland

Re: connection to online problem

Post by Dr.MonaLisa » 11 May 2019, 10:06

Hi.

It seems like you had a bad luck with guessing new user names.

I checked your profiles history.

EE2 uses "nicknames" and "unique nicknames". It seems like you created an account with nickname "Lego***", which was created earlier by a different user. Then it asked you to change the nickname, and it set the new nickname as "unique", but you were still supposed to log in using the "Lego***" nickname. The new/different nickname would be visible after logging in.

Then you renamed your account again using the ee2.eu/multiplayer/accounts website, and set it as "ofer". Then you created another profile using the "Create Account" button, and you named it "ofer", which was again already in use, because of your rename on the website. It asked you to set the "unique nickname", and you set "ofer293". After that you shouldn't have changed the nickname on the logging-in screen. You should have used "ofer" and it would log you in as "ofer293". However, you again clicked to create a new account, and entered "ofer293". Once again it created another profile, but you didn't set the unique nickname for it (probably got confused and cancelled). And finally you made an account with something new and not used before - "oferk", and it finally let you log in :)

I think this is a case 1 on million, very bad luck with nicknames and actions made :) If not that account change on the website it would probably work for you at the second attempt.

If you can, please verify if it works.
1. Enter the same mail you used for all accounts.
2. Enter the password, then try to log in using the following nicknames:
a) Lego***
b) ofer

If possible, please let me know if it worked.

*** - I hidden the "original" "Lego" nickname as I'm not sure if it doesn't contain private details (name), but you should remember what it was.
Best regards,
Dr.MonaLisa
Ministry of Game Affairs
Department of Control and Complains

ofer
Posts: 3
Joined: 10 May 2019, 15:52

Re: connection to online problem

Post by ofer » 11 May 2019, 13:05

That a nickname is already caught by other user

User avatar
Dr.MonaLisa
High Representative
Posts: 7519
Joined: 17 Jun 2010, 11:21
Location: Poland

Re: connection to online problem

Post by Dr.MonaLisa » 12 May 2019, 04:04

Hello again.

I used Administrative permissions to log-in your accounts with skipped password verification.

I was able to access all your accounts with no problem, using the nicknames listed above.
You can check which nicknames should be used to log-in, by this website: https://www.ee2.eu/multiplayer/accounts ... kname=true

Could you please tell me if your password contained any "special" characters or symbols, like "@ % ^"? That could be the issue too, but I believe you just entered "changed" nickname, while you should have used the non-unique one.

When you get a chance, please test it, so we will confirm everything works as expected.

Thanks for your report.

Topic Solved & Locked
If anyone has the same problem, please open a new topic
Best regards,
Dr.MonaLisa
Ministry of Game Affairs
Department of Control and Complains

Locked

Return to “Help, Questions & Problems. Empire Earth II Support.”