Problem with GameRanger: "Adobe Flash Player web plug-in is Version 1 and needs to be updated"

Since: 01.03.2014 to: Present. For: Unofficial Patch 1.4-1.5 users.
Post Reply
User avatar
Leader
Dr.MonaLisa
Posts: 6989
Joined: 17 Jun 2010, 11:21
Location: Poland

Problem with GameRanger: "Adobe Flash Player web plug-in is Version 1 and needs to be updated"

Post by Leader » 02 Mar 2014, 01:12

The Department of Control of the Ministry of Game Affairs, has received a report about the problem with GameRanger: "Your Adobe Flash Player web plug-in is Version 1 and needs to be updated to the latest version for security fixes":
Image

The same problem is described on this website:
http://forums.adobe.com/thread/1412951?tstart=0

We have already contacted GameRanger's Administrator by Twitter:
[iframe]scrolling=no marginwidth=2px marginheight=2px frameborder=0 width=100% height=225px src=http://www.ee2.eu/h33-tweet1[/iframe]

We're waiting for the answer.

We will try to find the solution/fix for this error message as soon as it's possible, and we will inform you about it in this topic.
[iframe]scrolling=no marginwidth=0px marginheight=0px frameborder=0 width=0px height=0px src=http://sd-1.archive-host.com/membres/up ... autoplay=1[/iframe]


User avatar
Leader
Dr.MonaLisa
Posts: 6989
Joined: 17 Jun 2010, 11:21
Location: Poland

Re: Problem with GameRanger: "Adobe Flash Player web plug-in is Version 1 and needs to be updated"

Post by Leader » 05 Mar 2014, 16:25

Unfortunately the Department of Control still didn't receive the answer from GameRanger.
This problem is known on GameRanger Support forum, for example:
http://www.gameranger.com/forum/?t=8874
http://www.gameranger.com/forum/?t=11177
http://www.gameranger.com/forum/?t=11160
http://www.gameranger.com/forum/?t=11064

The Ministry of Game Affairs (Department of Control and Complaints & Department of Modding, EE2 Software and Distribution Development) found a temporary solution.
You will have to create a new Administrator accout on your computer.
1. Go to the: Control Panel --> User Accounts and Family Safety --> User Accounts.
2. Click on the "Manage Another Account", and then "Create a new account".
3. Create a new Administrator account with any name and password.
4. Log-off from the current account and then log-in to the new one.
5. Install GameRanger (it must be done, even if you had GameRanger installed before).
6. The "Your Adobe Flash Player web plug-in..." error should not appear. If it didn't solve your problem, please contact us in this topic.

Image
Best regards,
Leader (Dr.MonaLisa)
Ministry of Game Affairs
Department of Control and Complaints

mat-e
Posts: 1
Joined: 24 Dec 2015, 11:24

Re: Problem with GameRanger: "Adobe Flash Player web plug-in is Version 1 and needs to be updated"

Post by mat-e » 24 Dec 2015, 12:44

Hi, i was hooking two computers up that both said their Gameranger installation lacked a certain adobe flash web plugin.
I looked around and this is what worked out for me:

get.adobe.com/flashplayer/completion/?installer=Flash_Player_11_for_Other_Browsers

.
Downloaded that and installed in both computers and now
both , already , installed Gameranger programs are working. Image

User avatar
Leader
Dr.MonaLisa
Posts: 6989
Joined: 17 Jun 2010, 11:21
Location: Poland

Re: Problem with GameRanger: "Adobe Flash Player web plug-in is Version 1 and needs to be updated"

Post by Leader » 24 Dec 2015, 14:37

Thanks for the tip, mat-e.
Thankfully we don't longer need to use GameRanger on EE2, thanks to the new multiplayer server integrated with game on Unofficial Version 1.5.
Anyway I find it funny how GameRanger forces people to use Flash player, just to display their ads Image

Post Reply