Page 3 of 3

Re: ~eW`~>FORUM has been updated to version: 3.3

Posted: 12 Oct 2012, 12:29
by Nightstand
I liked the old design more.... But I could live with new version too Image

Re: ~eW`~>FORUM has been updated to version: 3.3

Posted: 30 Dec 2012, 18:09
by Dr.MonaLisa
30.12.2012 17:50

13. Updated forum fonts
Font 1 size has been changed from: 10 to: 11
Font 2 size has been changed from: 11 to: 12
Font 3 siize has been changed from 11 to: 12
Forum font has been changed from: Arial to: Segoe UI
Segoe UI is more readable, this font is used in Windows 8.

Re: ~eW`~>FORUM has been updated to version: 3.3

Posted: 12 Jan 2013, 01:18
by Dr.MonaLisa
12.01.2012 1:15
- Fixed ChatBox notify sound on new message. It didn't work after last update. I'm sorry I should have repair it earlier.

Re: ~eW`~>FORUM has been updated to version: 3.3

Posted: 21 Jan 2013, 08:26
by Dr.MonaLisa
21.01.2013 08:200

14. Added "New Private Message alert + notify sound"
When you receive a new private message, every time you visit the main forum page, you will see JavaScript alert and you will hear a sound which inform you about the new private message in your inbox.

Re: ~eW`~>FORUM has been updated to version: 3.3

Posted: 16 Jun 2013, 12:56
by Dr.MonaLisa
Update to version 3.2:
16.06.2013 forum has been updated to version 3.2:
Image

15. Added a modified version of forumotion toolbar:
Image

1. Redirects to the main forum page.

2. Google Search only on Empire Earth II forums and websites.

3. Share a link to the current page on: Facebook, Twitter, Google+ or send the link via e-mail.

4. Forum Menu:
Image

5. Copy the link of current page (useful because ~eW`~>FORUM uses iframe since version 2.0):
Image

6. Profile Menu:
Image

7. Forum Notifications:
Image

- The old menu bar has been hidden, because all features are available already on a modified version of forumotion toolbar.

Re: ~eW`~>FORUM has been updated to version: 3.3

Posted: 25 Feb 2014, 14:11
by Dr.MonaLisa
Update to version 3.3:
25.02.2014 forum has been updated to version 3.3:
16. Solved the problem with the address of the current open ~eW`~>FORUM page:
- Since version 2.0 ~eW`~>FORUM is using iframe for all sub-pages opened from the homepage ( http://forum.ee2.eu ).
- Until version 3.3 the address of all visited pages remained the same as homepage address.
- Version 3.3 uses the "hash" scripts to always show the correct address and allows you to share forum links with your friends.
- For example:
* http://forum.ee2.eu/#/t1552-ewforum-has ... n-33#18216
will redirect you to:
* http://forum.ee2.eu/t1552-ewforum-has-b ... n-33#18216