New forum server!

News about the forum / suggestions / complaints.
Post Reply
User avatar
Leader
Dr.MonaLisa
Posts: 6920
Joined: 17 Jun 2010, 11:21
Location: Poland

New forum server!

Post by Leader » 16 May 2016, 10:41

I successfully copied forum.EE2.eu (aka. ~eW`~>FORUM ) to the new server. The forum is now hosted at the same server that Multiplayer Lobby for EE2 and EE2.eu website.
Some of user accounts information have been lost so you need to update your profile settings ( ucp.php?i=ucp_profile&mode=profile_info )
Some accounts have been renamed to work with phpBB3.1 correctly, for example: "~eW`~>" tags have been removed. If your account name was: "~eW`~>Wannabe", please use: "Wannabe" to log in. I'm currently using some tricks to verify if passwords are correct (if yes, it hashes them to the new forum database), but if you can't log-in, please simply use password recovery option: ucp.php?mode=sendpassword

Some posts have incorrect BB-CODE tags, because I was unabled to convert everything from HTML to BBCode, but I hope it's not a big problem.
Unfortunately all polls and their scores have been lost.

The reason of migration:
Forumotion was displaying pornographic ads, and also changing links: sometimes if user clicked on a forum topic it was redirecting to some strange website, usually pornographics. In my opinion it was an unacceptable behaviour, even though it was a free forum hosting.

I'm planning to re-building the forum, to separate ~eW`~ Clan related forums in some external category. Even though the clan is still active on the Empire Earth II Multiplayer Lobby, members don't use the forum that much, so it's better to make it clearer.


Post Reply