Having troubles installing

ImageNeed any help? Do you have a problem? Ask us! We will help you!
Post Reply
Vypah
Posts: 2
Joined: 19 Aug 2020, 23:09

Having troubles installing

Post by Vypah »

I've recently purchased EE2 AOS expansion and had troubles installing it.

I somehow read I needed to reinstall the game and I've uninstalled the main game and the patch, now it's telling me I cannot install the main game?

I keep getting the message "The setup has detected that version 1.20.000 is already installed"

Not really sure what to do as I can't find any EE2 files and I've already deleted the registry keys.

Please help!

User avatar
Dr.MonaLisa
High Representative
Posts: 7838
Joined: 17 Jun 2010, 11:21
Location: Poland

Re: Having troubles installing

Post by Dr.MonaLisa »

Have you used this registry fix? viewtopic.php?t=1632

What was the language version of your game?
Best regards,
Dr.MonaLisa
Ministry of Game Affairs
Department of Control and Complains
Vypah
Posts: 2
Joined: 19 Aug 2020, 23:09

Re: Having troubles installing

Post by Vypah »

Thank you so much!!!! I did try and look through forums but obviously didn't look hard enough
User avatar
Dr.MonaLisa
High Representative
Posts: 7838
Joined: 17 Jun 2010, 11:21
Location: Poland

Re: Having troubles installing

Post by Dr.MonaLisa »

That's great. Thanks for letting me know that it works.

There still might be problems for people who used the 1.2 patch installer for a different language version. I could never verify it. Maybe it's the same since nobody reports this problem anymore.
Best regards,
Dr.MonaLisa
Ministry of Game Affairs
Department of Control and Complains
Post Reply

Return to “Help, Questions & Problems. Empire Earth II Support.”