Page 1 of 1

Cant start empire earth 2 expansion

Posted: 06 Apr 2018, 13:06
by Mr.Dave
Hello EE2 Community.

recently I downloaded EE2 and the 1.5 patch.
when I tried to start Empire earth 2 is started nice and clean no errors. but when I tried to start Empire earth 2 age of supremacy.
I got an error and it didn't start ( see crash report below for more information). I tried searching the internet but I couldn't find anything.
I also installed it on my brothers and fathers pc but, they did not have any trouble with both the games.
anyone who has a solution for me?

Crash / Error details:
EAX:00000000h ESI:00000000h
EBX:00000000h EDI:00b827bah
ECX:087dda44h EBP:00000001h
EDX:001e11f0h ESP:0248fb3ch
EIP:008fa484h EID:00000000h
SS: 0000002bh CS: 00000023h
DS: 0000002bh FS: 00000053h
ES: 0000002bh GS: 0000002bh
Flags: 00010246h CF:0 PF:1 AF:0 ZF:1 SF:0 OF:0

Re: Cant start empire earth expansion (UNSOLVED)

Posted: 06 Apr 2018, 16:28
by Dr.MonaLisa
Thanks for posting about your problem.

We figured out on the Support Chat that Windows Defender (built-in Antivirus) causes this problem. It sometimes prevents programs from writing files to the Documents folder.

If somebody else experiences this problem, please try the following steps:
1. Go to your Documents directory, and make sure that folder "Empire Earth II The Art of Supremacy" exists. If it doesn't - please create it manually.
2. Try to start EE2: AOS Singleplayer game. If it still crashes - temporary disable Windows Defender.
3. Add the whole Empire Earth 2 folder (the one with installed game files) to Windows Defender exclusions. Please follow: ... -antivirus

Have a nice day.

Topic Solved & Locked
If anyone has the same problem, please open a new topic