Problem Illumination

ImageNeed any help? Do you have a problem? Ask us! We will help you!
Post Reply
juan11220
Posts: 8
Joined: 31 Oct 2014, 11:24

Problem Illumination

Post by juan11220 » 13 Dec 2015, 21:38

Hi, install the expansion art of supremacy, and lighting adjustment to increase the high and the game looks like in the picture.

what can I do?

my video card is the Nvidia Geforce 820.
I use Dr. pack mona lisa!

Image


User avatar
Leader
Dr.MonaLisa
Posts: 6935
Joined: 17 Jun 2010, 11:21
Location: Poland

Re: Problem Illumination

Post by Leader » 16 Dec 2015, 03:16

Hi.
Sorry for late reply, I've forgotten to check the forum.

When you start EE2 1.5, the launcher should ask you to set lighting details to low. You should click yes, because lightings are just lagging the game. It doesn't make a big graphics difference, but you will feel horrible laggs when playing. So I just recommend to keep lighting details on low. It doesn't matter how good computer, graphics card you have, the game is just bad optimized, and sometimes we need to disable some of "features" to make it playbale.

However, this is not a game bug, but the DirectX 9, added by Unofficial Patch 1.5. You have probably enabled the DirectX 9 in the UP1.5 Settings. If you really want to play on high lighting details, then just uncheck "Enable DirectX 9" in UP1.5 Settings, and then it should look fine in game.

User avatar
Leader
Dr.MonaLisa
Posts: 6935
Joined: 17 Jun 2010, 11:21
Location: Poland

Re: Problem Illumination

Post by Leader » 26 Jul 2017, 22:10

To make things clear - this bug was fixed some updates ago, with the new version of DirectX 8 to DirectX 9 converter. So basically it's possible to use High Lighting Details on EE2: AOS, but I don't recommend it (it horribly reduces game performance).

Post Reply