Search found 93 matches

by Gonzalo
14 May 2019, 10:51
Forum: EE2 files, modding, maps, testing, etc.
Topic: Updating units
Replies: 1
Views: 39

Updating units

I would like to know how to make a single unit which is updated by epochs in unit characteristics and unit model plzzzz
by Gonzalo
12 May 2019, 21:00
Forum: EE2 files, modding, maps, testing, etc.
Topic: Buildings not advancing epoch in EE4
Replies: 16
Views: 83

Re: Buildings not advancing epoch in EE4

I keep on trying to add the new town halls and citizen, not very successfully. But I am also trying to translate EE4 to Spanish, I have translated some 200 units, but some of them still appear in english in the editor (which ought to appear translated)...I wonder if there is a way to change the lang...
by Gonzalo
12 May 2019, 17:02
Forum: EE2 files, modding, maps, testing, etc.
Topic: Custom fonts for EE2 (EE4)
Replies: 2
Views: 25

Re: Custom fonts for EE2 (EE4)

Thank you very much Mona!!!!This is great!!! ^-^

Added after 16 minutes 51 seconds:
All works fine, just I committed the mistake to mod the outline only fonts, but now it's fixed. Great!!!
by Gonzalo
12 May 2019, 16:19
Forum: EE2 files, modding, maps, testing, etc.
Topic: Custom fonts for EE2 (EE4)
Replies: 2
Views: 25

Custom fonts for EE2 (EE4)

Hi, I would be pleased to know whether it's possible to view in the game fonts different to original ones, and how. Thank you.
by Gonzalo
11 May 2019, 16:03
Forum: EE2 files, modding, maps, testing, etc.
Topic: Buildings not advancing epoch in EE4
Replies: 16
Views: 83

Re: Buildings not advancing epoch in EE4

All buildings and citizens male and female OK for epoch 7 but the Roman city center :( I am desperate :,(
by Gonzalo
11 May 2019, 11:02
Forum: EE2 files, modding, maps, testing, etc.
Topic: Buildings not advancing epoch in EE4
Replies: 16
Views: 83

Re: Buildings not advancing epoch in EE4

I don't know then. You should try on clean EE2 + 1.5 Developers, then at least you would be sure it's the problem with this unit. Ok I'll do this that you advice me. Thank you... 53 minutes 15 seconds I modded (I think) correctly all files for French citizen as I modded for Raft, but still French c...
by Gonzalo
11 May 2019, 09:47
Forum: EE2 files, modding, maps, testing, etc.
Topic: Buildings not advancing epoch in EE4
Replies: 16
Views: 83

Re: Buildings not advancing epoch in EE4

what I have noticed, is that at the editor object placement list appear ALL units and buildings of all epochs and civilizations, as if restricted player checkbox were UNCHECKED... 16 seconds Yes icon is correct. 1 minute 25 seconds icon_unit_Americancitizen10,icon_unit_citizen_m_we_10.tga,0,0,77,60,...
by Gonzalo
11 May 2019, 09:40
Forum: EE2 files, modding, maps, testing, etc.
Topic: Buildings not advancing epoch in EE4
Replies: 16
Views: 83

Re: Buildings not advancing epoch in EE4

No, in that case name of the unit wouldn't appear in the editor (as in fact in the beginning happened)
by Gonzalo
11 May 2019, 08:43
Forum: EE2 files, modding, maps, testing, etc.
Topic: Buildings not advancing epoch in EE4
Replies: 16
Views: 83

Re: Buildings not advancing epoch in EE4

I want that my citycenters change flag when conquered, but Iwanicky must be busy for he doesn't answer my messages :( 49 minutes 21 seconds Here is the code for French citizen in epoch 10: //------------------------------------------------------------------------------------------------ // FRENCH CI...

Go to advanced search