Search found 1 match

by mat-e
24 Dec 2015, 12:44
Forum: Ministry of Game Affairs of the Empire Earth II Community
Topic: Problem with GameRanger: "Adobe Flash Player web plug-in is Version 1 and needs to be updated"
Replies: 3
Views: 9124

Re: Problem with GameRanger: "Adobe Flash Player web plug-in is Version 1 and needs to be updated"

Hi, i was hooking two computers up that both said their Gameranger installation lacked a certain adobe flash web plugin. I looked around and this is what worked out for me: get.adobe.com/flashplayer/completion/?installer=Flash_Player_11_for_Other_Browsers . Downloaded that and installed in both comp...

Go to advanced search